MyHome require server PHP version 5.6 or higher. PHP versions 5.2, 5.3, 5.4, 5.5 are too old and no longer supported by PHP (source link:http://php.net/supported-versions.php).

 

 

If your server use the old version of PHP it is exposed to unpatched security vulnerabilities and works much slower than any new version of PHP. Official WordPress recommendation is to use PHP version 7.0 or greater (source: https://wordpress.org/about/requirements/). 

 

We strongly recommended to firstly contact your hosting provider to ask if they can assist you in changing PHP version, because every server has little different configuration.

 

Most of the hosting give to the server owners some kind of server settings panel / cPanel access where it is possible to change PHP version for the newer. You can check your hosting knowledge base to find this information. Usually when you login to this panel it will be named: "Server Settings", "PHP versions", "PHP" or "PHP.ini".

 

If you cannot solve this problem please contact our support team via support@tangibledesign.net and send us:

  • WordPress link and /wp-admin/ login and password
  • server configuration panel link / login / password
  • purchase code ( article: Where is my Purchase Code? )

We will do our best to help you.